Requisiti di sistema

Clicca su questa voce per leggere i requisiti minimi di sistema, per la fruizione dei corsi online

I requisiti di sistema per fruire i corsi on-line sulla piattaforma e-Learning sono:

  • Browser per internet aggiornato (Internet Explorer, Firefox, Chrome, Safari, Opera o la rispettiva versione mobile dei browser medesimi)
  • Dispositivo (MAC, PC, tablet o smartphone iOS / Android / Windows Phone) connesso ad internet tramite banda larga (ADSL / fibra o 3G / HSDPA / HSUPA)
最后修改: 2016年02月2日 星期二 17:26